ATS announces 2013-2014 OS support details

Monday, May 20, 2013

KITE™ System Requirements

Testing Technology Requirements

An updated version of the KITE™ testing client will be available for installation in July. After this release the existing KCA and LCS clients will no longer be needed.

 

Supported Operating Systems

WINDOWS: XP, Vista, 7 and 8

MAC: OS X 10.5+ (Only Intel-based Macs are supported)

iPad: iOS 6+ (Not including the iPad Mini)

 

Screen Requirements

The minimum screen resolution requirement for the KITE™ is 1024x768.

 

Note about iPad and other tablets

The new testing system will allow the use of iPads for formative and summative testing. The KITE™ testing platform is not currently supported on other tablets, but we continue to work to expand the supported platforms and will update this list as new platforms are supported.



One of 34 U.S. public institutions in the prestigious Association of American Universities
44 nationally ranked graduate programs.
—U.S. News & World Report
Top 50 nationwide for size of library collection.
—ALA
23rd nationwide for service to veterans —"Best for Vets," Military Times
KU Today